IMVU IS FIXED (NO LONGER IN TASK BAR)
Goto page 1, 2, 3, 4, 5  Next
 
Post new topic   This topic is locked: you cannot edit posts or make replies.    IMVU Forum Index -> Issues and Bug Reporting
View previous topic :: View next topic  
Author Message
DjRipped

DjRipped's page


Joined: 22 Sep 2010
Posts: 77
Location: New Zealand

PostPosted: Thu May 17, 2012 10:55 pm    Post subject: IMVU IS FIXED (NO LONGER IN TASK BAR) Reply with quote

OMFG !!!!!!!!!!!!!!

I HAVE FINALLY FIXED THE TASK BAR ISSUE !!!!!!!!!


I INSTALLED IMVU VERSION: 476.6

From this Link:
http://de.imvu.com/download.php

Once I downloaded it, I right clicked on the install package called 'InstallIMVU_476.6.exe'

Then I clicked on Properties, Compatibility
Ticked 'Run this program as an Administrator'

Then after that clicked ok. THEN, I installed the program, and it worked !!!

I never thought to actually run the "INSTALLER" itself as Admin via properties/compatibility.



Well, I HOPE THIS WORKS FOR EVERYONE ELSE !!!!!!!!!!!!!!!!!










My issue: (THIS USED TO BE MY ISSUE
Imvu logging in screen comes up, the load bar goes half way then stops, and doesn't move any further...

The only version that worked was any version That was either IMVU v453 or before that. Any version after it, did not log in for me, no matter what I tried...
SO OBVIOUSLY they changed some thing in the code that screwed t up since version 453...


System: Vista 32 bit
RAM: 8GB
CPU: Intel i5 2600k
Chipset: Gigabyte
Graphics card: Nvidia 560 with latest Beta driver installed
Adobe Flash is up to date and Java as well...
All Windows updates are installed
Modem: Motorolla Surfboard
Internet Connection: Cable/Fibre Optic straight to my modem (Not wireless)
- Tried running IMVU with out firewall and AVG -

The only Version that worked for me was Version 453, and now IMVU have FORCED me to update which really *** me off...... Because now I can't even use IMVU...
So now, after spending probably hundereds of dollars on IMVU after years of using it.....
They screwed me over....


I have tried uninstalling IMVU and reinstalling it
I have tried running in safe mode with networking

I have sent IMVU Help desk a Help ticket and they said they escalated it to their engineers who never got back to me, even after me repeatedly sending them emails....



WHERE IS THE FRIKKEN CUSTOMER SERVICE !!!!!!!!!!!!!!!! ?????????

This is a *** JOKE !!!!!!!!!!!!!

.......Thanks....[/b]


Last edited by DjRipped on Sun Aug 26, 2012 11:03 pm; edited 1 time in total
Back to top
View user's profile Send private message  
HitManSuperman_disabled_9

HitManSuperman_disabled_9's page


Joined: 17 May 2012
Posts: 83
Location: USA - IN

PostPosted: Fri May 18, 2012 3:25 am    Post subject: Reply with quote

After the loading bar stops, does it give and error message?

Update java.
Update adobe flash.
Trying clearing your IMVU cache manually.
Try a complete uninstall / re-install of the client.
Run a net test to make sure you can connect to the servers: http://de.imvu.com/filebox/nettest.html
Try installing and running IMVU as admin.
Make sure your antivirus is not attacking the client.
Back to top
View user's profile Send private message  
Mommajack VIP Club Member 18+ Age Verified
Moderator
Mommajack <a href='/vip_club/'><img src='/catalog/web_images/vip_35x18.gif' width='35' height='18' alt='VIP Club Member' /></a><!-- VIP Club Member Icon --> <a href='/age_verify/index/'><img src='/common/img/icons/age_verified_35x18.gif' width='35' height='18' alt='18+ Age Verified'/></a> 's page


Joined: 20 Jan 2006
Posts: 30818
Location: USA - TX

PostPosted: Fri May 18, 2012 5:24 am    Post subject: Reply with quote

If you are using 460 or below you will need to upgrade to run the client. Older versions will no longer work at all.

More information can be found here.
_________________
“The dumber people think you are, the most surprised they're going to be when you kill them.”
~~ William Clayton ~~
Back to top
View user's profile Send private message  
DjRipped

DjRipped's page


Joined: 22 Sep 2010
Posts: 77
Location: New Zealand

PostPosted: Sat May 19, 2012 1:50 am    Post subject: Reply with quote

Guest_HitManSuperman wrote:
After the loading bar stops, does it give and error message?

Update java.
Update adobe flash.
Trying clearing your IMVU cache manually.
Try a complete uninstall / re-install of the client.
Run a net test to make sure you can connect to the servers: http://de.imvu.com/filebox/nettest.html
Try installing and running IMVU as admin.
Make sure your antivirus is not attacking the client.


Already updated Java
Already updated adobe flash
Already tried clearing the IMVU cache manually
Already tried a complete uninstall / reinstall of the client
Already tried installing as admin and I already run it as admin
Already tried turning off my anti virus software (as stated in first post)


---------------------------
IMVU Net Test - Results
---------------------------
urllib: Error in returned HTML
urllib (no proxy): Error in returned HTML
urllib2: Error in returned HTML
imvunet: Error in returned HTML
httplib: Error reaching de.imvu.com: (301, 'Moved Permanently')
socket: Success!
---------------------------
OK
---------------------------
Back to top
View user's profile Send private message  
wilmott 18+ Age Verified

wilmott <a href='/age_verify/index/'><img src='/common/img/icons/age_verified_35x18.gif' width='35' height='18' alt='18+ Age Verified'/></a> 's page


Joined: 18 Jun 2007
Posts: 12
Location: United Kingdom

PostPosted: Sat May 19, 2012 7:51 am    Post subject: Reply with quote

Exactly the same problem I've been having!

wilmott wrote:
Guest_HitManSuperman wrote:
Run the IMVU Net Test: http://de.imvu.com/filebox/nettest.html

Tell us if you can reach the server.

If the test can reach the server, then try upgrading your version of IMVU: http://de.imvu.com/download.php


On upgrading to the latest version of imvu (not of my own free will as most people are finding), the client refuses to load after dropping it's icon in the taskbar.

Results of the Nettest:

urllib: Error in returned HTML
urllib (no proxy): Error in returned HTML
imvunet: Error in returned HTML
httplib: Error reaching de.imvu.com: (301, 'Moved Permanently')
socket: Success!

Tests were run with and without virus protection software enabled, giving the same results - therefore it's not to do with any of my virus protection software or firewalls.

(It would be helpful if someone offered a guide to the results to this test as opposed to having to ask nicely for people to translate it into layman's terms for the normal user)

This is happening to all three computers on my network (running Windows 7 and XP), and I got the same errors.


The thread where I've been posting is: http://de.imvu.com/catalog/modules.php?op=modload&name=phpbb2&file=viewtopic.php&t=425328
_________________
Art is what you can get away with.
Back to top
View user's profile Send private message  
TribalInkx

TribalInkx's page


Joined: 22 Oct 2010
Posts: 4
Location: Netherlands

PostPosted: Sun May 20, 2012 3:29 am    Post subject: Reply with quote

This is exactly my problem. After it loads half-way, it disappears, right? And you can see it in your taskbar but it simply won't open. You can even hear the sounds when people invite you to a chat etc.

I was told this was a problem that IMVU wasn't compatible with some of the latest satellite technologies, and that there was no solution for it.
Back to top
View user's profile Send private message  
DjRipped

DjRipped's page


Joined: 22 Sep 2010
Posts: 77
Location: New Zealand

PostPosted: Sun May 20, 2012 10:45 pm    Post subject: Reply with quote

Yea that's exactly what happens, except I do not use a satellite connection... I use a Cable Fibre Optic connection, that goes via the Cable from the Telephone pole, on to my house, then in to my room which connects directly to my Cable modem.
Back to top
View user's profile Send private message  
wilmott 18+ Age Verified

wilmott <a href='/age_verify/index/'><img src='/common/img/icons/age_verified_35x18.gif' width='35' height='18' alt='18+ Age Verified'/></a> 's page


Joined: 18 Jun 2007
Posts: 12
Location: United Kingdom

PostPosted: Mon May 21, 2012 8:02 am    Post subject: Reply with quote

Okay this is weird... (also not using satellite internet)

If I leave my laptop 'signed on' to imvu (it shows me as being logged in to other people, but all I can see is the imvu icon in the taskbar - imvu hasn't actually loaded) and I let the laptop sleep for around 2 hours (I don't really know how long this actually takes: 2-2.5 hours is the shortest I've managed to get it to), when I wake the laptop up again and a few minutes have passed after the internet reconnects, the main imvu chat window loads up.

I've managed to load up 4 times using this method (as annoying as it is), but as soon as you logout, it's 'broken' again.

What the heck is going on?
_________________
Art is what you can get away with.
Back to top
View user's profile Send private message  
DjRipped

DjRipped's page


Joined: 22 Sep 2010
Posts: 77
Location: New Zealand

PostPosted: Fri May 25, 2012 10:59 pm    Post subject: Reply with quote

Mommajack wrote:
If you are using 460 or below you will need to upgrade to run the client. Older versions will no longer work at all.

More information can be found here.


Is there any update on this???

IMVU need to fix this, as MULTIPLE people have been having the same issue.......

Thanks !!!
Back to top
View user's profile Send private message  
Auntiepjl VIP Club Member 18+ Age Verified
Moderator
Auntiepjl <a href='/vip_club/'><img src='/catalog/web_images/vip_35x18.gif' width='35' height='18' alt='VIP Club Member' /></a><!-- VIP Club Member Icon --> <a href='/age_verify/index/'><img src='/common/img/icons/age_verified_35x18.gif' width='35' height='18' alt='18+ Age Verified'/></a> 's page


Joined: 27 Mar 2008
Posts: 31809
Location: United Kingdom

PostPosted: Fri May 25, 2012 11:34 pm    Post subject: Reply with quote

You said that your ticket had been referred to the engineers? Please pass the number to a moderator and we can escalate it. A few others have posted that they are experiencing a similar problem. This was only affecting satellite customers, but if it is spreading to other hardware maybe it will become more of a priority for IMVU to fix.
_________________

Kudos to GAF! Very Happy
On Mod leave for now due to family bereavement. Please contact someone else.
Back to top
View user's profile Send private message  
winnieflute

winnieflute's page


Joined: 21 Aug 2007
Posts: 2
Location: Hong Kong

PostPosted: Sat May 26, 2012 8:00 am    Post subject: can't launch imvu client !!!!!!!!!!!!!!!!!!!!!!!!!!!!! Reply with quote

My ticket number is 10673464. I have 2 laptops (win 7) and 1 desktop (win xp). I could not launch the imvu client until I disabled the internet on my desktop and toshiba laptop. the imvu clients popped up immediately. However it takes 2 hrs on my sony laptop after I login to imvu and put my laptop to sleep mode. I have tried to wait half an hr,1 hr and 1.5 hrs....all not worked. I could login to imvu every time just the client did not pop up immediately. Imvu could not fix this problem -I was using verion 438 smoothly without launching problem in all computers at home until imvu forced me to upgrade the latest version. The help centre did not help me. They just suggest me download the latest version rather than update it and go to the forum. I have already been using the latest version of imvu 472.2. I could launch imvu by these silly methods. It was stupid and irresponsible.
Back to top
View user's profile Send private message  
DjRipped

DjRipped's page


Joined: 22 Sep 2010
Posts: 77
Location: New Zealand

PostPosted: Sat May 26, 2012 7:38 pm    Post subject: Reply with quote

Ticket number: 10561436

It has been re opened for months and months, and IMVU have not responded back to me yet.

The only working version that worked for me was IMVU v 453
Now I get the silly Icon in the task bar and it doesn't do anything
Back to top
View user's profile Send private message  
iiQueenLoyaltyii VIP Club Member 18+ Age Verified

iiQueenLoyaltyii <a href='/vip_club/'><img src='/catalog/web_images/vip_35x18.gif' width='35' height='18' alt='VIP Club Member' /></a><!-- VIP Club Member Icon --> <a href='/age_verify/index/'><img src='/common/img/icons/age_verified_35x18.gif' width='35' height='18' alt='18+ Age Verified'/></a> 's page


Joined: 12 Sep 2006
Posts: 46
Location: USA - DC

PostPosted: Sat May 26, 2012 8:27 pm    Post subject: Reply with quote

I'm having the same problem and nobody isnt helping me at all Mad My ticket number is 10680549.Oh for the record I have did everything by cleaning my computer and all,So I wish somebody give me some new idea so I can get back on imvu.It have been 3 days and i still cant get on because of those dumb errors and saying i'm not connection to the internet.
_________________
This is crazy everything was just fine until i did the upgrade and everytime i sign on i keep getting a error and i keep crashing as well,whats up with that i hope yall can fix it so i can stop getting these error
Back to top
View user's profile Send private message  
DjRipped

DjRipped's page


Joined: 22 Sep 2010
Posts: 77
Location: New Zealand

PostPosted: Sun May 27, 2012 11:43 pm    Post subject: Reply with quote

Auntiepjl wrote:
You said that your ticket had been referred to the engineers? Please pass the number to a moderator and we can escalate it. A few others have posted that they are experiencing a similar problem. This was only affecting satellite customers, but if it is spreading to other hardware maybe it will become more of a priority for IMVU to fix.


Hi Auntiepj,

have you past this info on yet? And when could we expect a reply???
\

Thanks
Back to top
View user's profile Send private message  
wilmott 18+ Age Verified

wilmott <a href='/age_verify/index/'><img src='/common/img/icons/age_verified_35x18.gif' width='35' height='18' alt='18+ Age Verified'/></a> 's page


Joined: 18 Jun 2007
Posts: 12
Location: United Kingdom

PostPosted: Mon May 28, 2012 10:33 am    Post subject: Reply with quote

bump
_________________
Art is what you can get away with.
Back to top
View user's profile Send private message  
Display posts from previous:   


Hide ads? Get VIP!
Post new topic   This topic is locked: you cannot edit posts or make replies.    IMVU Forum Index -> Issues and Bug Reporting All times are GMT - 8 Hours
Goto page 1, 2, 3, 4, 5  Next
Page 1 of 5

 
Jump to:  
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


 FAQFAQ   UsergroupsUsergroups   RegisterRegister  ProfileProfile   Log in for private messagesLog in for private messages 

Search the forums:


Powered by phpBB